Ergebnis 1 bis 7 von 7
  1. #1
    Lernt noch alles kennen  
    Registriert seit
    27.11.2018
    Beiträge
    10

    Standard Xzent 220 Probleme Freisprecheinrichtung mit ipone

    Hallo,
    ich habe das o.g. Radio / Navi. Seit dem ersten Tag, 17.01.19, habe ich Probleme mit der Freisprecheinrichtung. Ich habe sie mehrmals letztes Jahr beim Händler reklamiert. Mittlerweile ist das update 4.1 aufgespielt. Trotzdem sind die Probleme nicht weg, Der angerufene hört seine Stimme immer als Echo, Verbindung sehr schlecht usw.. Anfang Januar, vor Ablauf der Garantie habe ich den Händler aufgefordert, das Teil auszutauschen. Das WoMo kam am 05.02.20 für einige kleine Mängel zum Händler. Beim Abholen fuhr der Werkstattmeister mit mir eine Runde und loggte sein Handy ein. Er telefonierte mit einem Mitarbeiter aus der Werkstatt, Freisprecheinrichtung super. Ich fragte, was habt Ihr gemacht? Antwort: Nichts. Ich war sprachlos. Dann schau ich auf sein Handy, Samsung! Zurück zur Werkstatt, mein iphone eingeloggt, wieder die gleichen Probleme. Ein Mitarbeiter aus der Werkstatt kam mit seinem älteren ipone, die gleichen Probleme. Mein ipone ist ganz neu, Dann wieder das Samsung verbunden, alles super.
    Jetzt meine Frage, wer hat ein xzent 220 mit einem iphone gekoppelt und hat die gleichen Probleme?
    Gruss Theo Horsthemke

  2. #2
    Ganz neu hier  
    Registriert seit
    04.03.2020
    Beiträge
    5

    Standard AW: Xzent 220 Probleme Freisprecheinrichtung mit ipone

    Verwende das gleich Radio mit IPhone, bei mir geht die Freisprech zwar nicht so perfekt wie im PKW, aber man versteht mich ausreichend - kein Echo oder doppelt vom Ton her. Hast das Handy schon mal weiter weg (z.B. in eine Lade von der Küche gelegt?)

  3. #3
    Lernt noch alles kennen  
    Registriert seit
    27.11.2018
    Beiträge
    10

    Standard AW: Xzent 220 Probleme Freisprecheinrichtung mit ipone

    Ich habe auch schon auf der Bank gesessen und es hat jemand angerufen, das gleiche schlechte Ergebnis. Mein Schwiegersohn hat Ei Huawei Handy, auch da das gleiche schlechte Ergebnis. Danke für deine Antwort.
    Gruss Theo
    Geändert von Holzlemke (04.03.2020 um 16:11 Uhr)

  4. #4
    Ganz neu hier  
    Registriert seit
    04.03.2020
    Beiträge
    5

    Standard AW: Xzent 220 Probleme Freisprecheinrichtung mit ipone

    Es kann aber auch mit dem Netzanbieter zusammen hängen, dieses Echo gibt es auch öfter wenn man normal telefoniert (ohne Freisprech im Auto)

  5. #5
    Lernt noch alles kennen  
    Registriert seit
    27.11.2018
    Beiträge
    10

    Standard AW: Xzent 220 Probleme Freisprecheinrichtung mit ipone

    Ich bin bei der Telekom, beim normalen telefonieren habe ich das Problem noch nie gehabt. Unseren anderen beiden Autos haben noch nie Probleme beim telefonieren gemacht. Zur Zeit ist das Teil ausgebaut und eingeschickt worden.
    Gruss Theo

  6. #6
    Ganz neu hier  
    Registriert seit
    04.03.2020
    Beiträge
    5

    Standard AW: Xzent 220 Probleme Freisprecheinrichtung mit ipone

    ok, dann kennst Du Dich sicher besser aus als ich.....ich hatte dieses Echo beim normalen telefonieren schon ein paar Mal aber ist ein seltener Fall, beim Auflegen und wiederholtem Anwählen ist das dann weg.
    Bitte berichte weiter über Deinen Fall....das Ergebnis ist interessant.

  7. #7
    Lernt noch alles kennen  
    Registriert seit
    27.11.2018
    Beiträge
    10

    Standard AW: Xzent 220 Probleme Freisprecheinrichtung mit ipone

    Mach ich,
    Gruss Theo

Ähnliche Themen

  1. XZENT X-422 Naviceiver Erfahrung
    Von Sch im Forum Sat-Anlagen, TV und Multimedia
    Antworten: 6
    Letzter Beitrag: 13.01.2020, 20:55
  2. Probleme SOG 2
    Von reimo3 im Forum Ver- und Entsorgung und Toiletten im Wohnmobil
    Antworten: 15
    Letzter Beitrag: 18.07.2018, 15:21
  3. Efahrungen mit XZENT x - 302 BT gesucht
    Von Anuk1 im Forum GPS-Navi im Wohnmobil
    Antworten: 3
    Letzter Beitrag: 23.04.2015, 09:05
  4. Probleme mit Dachluke
    Von wuselman im Forum Sonstiges, Fragen und Antworten rund ums Reisemobil
    Antworten: 11
    Letzter Beitrag: 04.06.2013, 08:42
  5. Probleme mit dem Warmwasser
    Von oliwink im Forum Wasserversorgung
    Antworten: 1
    Letzter Beitrag: 08.05.2013, 12:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •