Stellplatz-Radar: 11.000 Stellplätze in einer App für iOS und Android.
Ergebnis 1 bis 6 von 6
  1. #1
    Ganz neu hier  
    Registriert seit
    01.07.2018
    Beiträge
    3

    Standard Solar Module - volle Volt aber keine Amper

    Hallo,

    aus meinen Solar Module fließt kein Strom (mehr) - ich bin mit meinem Latein am Ende.
    Batterie ist voll über Landstrom geladen - Ladung über Solar ging ja nicht.

    Bis zum Frühjahr war alles ok - verbaut sind 2 x 80 Watt Module über Y-Stecker verbunden-
    Laderegler ist ein Votronic MPP 250 mit externem Display. Wurde von Fachwerkstatt geprüft und ist OK.

    Volt > 14
    Amper = 0
    Watt = 0

    Die Dioden MPP blitzt alle 2 Sek. was soviel heißt, dass kein Strom fließt ;-I
    Weder die Batterie Diode "Vollgeladen" oder ">80%" leuchten.

    Hab jetzt den EBL abgeklemmt und direkt an die Batterie angeschlossen - EBL ist neu und müsste ok sein, aber man weiß ja nie.

    Keine Veränderung - Was nun? Ich bin ratlos!

    Hat jemand von euch, sowas schon mal gehabt oder einen Tipp woran es liegen kann?
    Vorab schonmal vielen Dank für die Unterstützung

    Gruß
    Boris

  2. #2
    Stammgast   Avatar von raidy
    Registriert seit
    13.01.2011
    Ort
    Landkreis Esslingen
    Beiträge
    9.290

    Standard AW: Solar Module - volle Volt aber keine Amper

    Zellen vorm MPP-Regler abklemmen und messen wie hoch der Kurzschlussstrom ist. Dazu brauchst du ein Multimeter, das bis 10A kann. Hast du so was nicht, kannst du auch sehr kurzzeitig eine 12V Glühbirne als Last nehmen. So kurz halt, dass die Birne nicht gleich durchbrennt. 2x80Wp sollten bei Sonne ca. 10A bringen. Kommt auch so kaum Strom, dann hast du irgendwo einen schlechten Kontakt.
    Sind die Zellen parallel oder seriell geschaltet? (Vermutlich parallel, da Y-Stecker).
    Übrigens,
    herzlich Willkommen Boris.
    Geändert von raidy (01.07.2018 um 15:04 Uhr)

    Daheim ist es aber auch schön. Gruß Georg

  3. #3
    Ganz neu hier  
    Registriert seit
    01.07.2018
    Beiträge
    3

    Standard AW: Solar Module - volle Volt aber keine Amper

    Module sind parallel geschaltet
    Kurzschussstrom ist Null, auch jeweils einzeln an den Modulen gemessen (Y-Stecker vorher abgezogen)
    Überall Null Amper - strange! Können von heute auf morgen beide Module defekt sein? Die sind gerade mal ein Jahr alt.

    Was kann man da machen?

  4. #4
    Stammgast   Avatar von raidy
    Registriert seit
    13.01.2011
    Ort
    Landkreis Esslingen
    Beiträge
    9.290

    Standard AW: Solar Module - volle Volt aber keine Amper

    Du hast also direkt an den Kabeln der Module gemessen und bei beiden Modulen kommt kein Strom mehr?
    Das ist mehr als merkwürdig. Da müssten ja beide Module gleichzeitig gestorben sein, was eher sehr unwahrscheinlich ist.
    Sicherheitshalber prüfen ob dein Messgerät im Bereich A funktioniert. Habe schon fast alles erlebt.

    Daheim ist es aber auch schön. Gruß Georg

  5. #5
    Stammgast   Avatar von raidy
    Registriert seit
    13.01.2011
    Ort
    Landkreis Esslingen
    Beiträge
    9.290

    Standard AW: Solar Module - volle Volt aber keine Amper

    Hallo, wie stehen die Aktien?

    Daheim ist es aber auch schön. Gruß Georg

  6. #6
    Ganz neu hier  
    Registriert seit
    01.07.2018
    Beiträge
    3

    Standard AW: Solar Module - volle Volt aber keine Amper

    Es war das Ampere Meter - hab heute ein Neues besorgt und damit einen Wackelkontakt in den Y-Steckern gefunden.
    Danke für den Hinweis - hätte ja auch wirklich nicht sein können.

    VG
    Boris

Ähnliche Themen

  1. Zwar keine Wohnmobile, aber....
    Von Waldbauer im Forum Lustiges und Peinliches rund ums Wohnmobil
    Antworten: 5
    Letzter Beitrag: 04.06.2017, 13:38
  2. Wieviel Solar-Volt für 24V-Batterie?
    Von clouliner1 im Forum Stromversorgung
    Antworten: 46
    Letzter Beitrag: 05.05.2016, 12:06
  3. 350km/h, 600km Reichweite, ausschließlich mit Strom aber keine Batterie
    Von raidy im Forum Fahrgestelle und Motorisierung
    Antworten: 10
    Letzter Beitrag: 09.10.2014, 23:30
  4. Neu hier, aber keine WoMo-Neulinge
    Von womobi im Forum Vorstellungsrunde
    Antworten: 8
    Letzter Beitrag: 25.05.2013, 07:37
  5. Hilfe: Ab in die Toskana aber keine Ahnung
    Von raidy im Forum Sonstiges, Fragen und Antworten rund ums Reisemobil
    Antworten: 3
    Letzter Beitrag: 28.04.2011, 18:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •