Stellplatz-Radar: 11.000 Stellplätze in einer App für iOS und Android.
Ergebnis 1 bis 7 von 7
  1. #1
    Ist öfter hier   Avatar von butt62
    Registriert seit
    25.02.2017
    Beiträge
    33

    Standard C3 Thetford Spült nicht zuverlässig

    Hallo in die Runde, ich habe ein wenig gesucht, aber die Suchfunktion hat nur ein wenig zur Aufklärung der Funktionsweise der Thetfordtoilette in unserem Wohnmobil beigetragen. Wir haben bei unserem Neuerwerb (15 Jahre alter TEC) eine C3 Thetfordcassette, also die mit festem Becken.
    Die Spülung funktioniert leider nicht richtig. Sowohl Magnetschalter, als auch der Pumpenschalter funktionieren nur sporadisch mal. Ich habe den Pumpschalter im Verdacht, der Magnetschalter scheint mir nur nachgeordnet, denn wenn die Pumpe pumpt, dann kommt auch Wasser heraus.
    rundsätzlich funktioniert die Spülung nur bei geschlossenen Toilettenbecken - (das kenne ich vom Wohnwagen anders, ist das normal) - wenn sie denn mal funktioniert. Manchmal hilf eine leichte Drehung des Pülknopfes, manchmal mehrmaliges Drücken hintereinander, ob das vielleicht auch an dem Relais liegen kann? Oder ist das auch eine Frage von verkalkten Leitungen bzw. Ventilen? Wäre dankbar für jede Hilfe, will nicht gleich damit in die Werkstatt fahren. Gruss Martin

  2. #2
    Kennt sich schon aus   Avatar von juliettpapa
    Registriert seit
    24.09.2016
    Ort
    Kreis Ostprignitz-Ruppin (BRB)
    Beiträge
    318

    Standard AW: C3 Thetford Spült nicht zuverlässig

    Da ich das Thema verkalkte Toilette gerade durch habe, rate ich dir es wie ich zu machen: Magnetschalter ausbauen und über Nacht in Essigwasser legen. Außerdem das Schaltrelais ausbauen und die Kontakte am Relais und an den Anschlusskontakten der Leitungen sauber machen.

    Danach hat bei mir alles wieder tadellos funktioniert.... mein WoMo ist noch älter als Deins...

    VG
    Jörg

    Übrigens empfehle ich bei so einem alten Mobil (falls nicht schon geschehen) einmal ALLES zu entkalken. Also den Wassertank mit Essigwasser (oder einem entsprechenden kommerziellen Produkt) füllen, Leitungen fluten und alles 1-2 Tage drin lassen und ab und an mal die Hähne und Dusche öffnen. Bei mir hat das Wunder gewirkt, es kamen richtige "Kalksteine" aus dem Hahn (sehr klein natürlich).
    __________________________________________________ ______________
    Hymer B564 Baujahr 1995 auf Fiat Ducato 2.5 D


  3. #3
    Ist öfter hier   Avatar von butt62
    Registriert seit
    25.02.2017
    Beiträge
    33

    Standard AW: C3 Thetford Spült nicht zuverlässig

    Ich werde die Entkalkung sicherlich noch vornehmen, für das Problem ist aber vermutlich der Taster zuständig, der stellt vermutlich keinen richtigen Kontakt mehr her. Weiß das jemand vielleicht, wie man den ausbaut und eventuell wechselt???

  4. #4
    Ist öfter hier   Avatar von butt62
    Registriert seit
    25.02.2017
    Beiträge
    33

    Standard AW: C3 Thetford Spült nicht zuverlässig

    So, jetzt habe ichs herausbekommen: Die Kontakte am Schaltrelais waren so stark angelaufen, dass sie nicht mehr richtigen Kontakt hatten, jetzt einfach den Stecker ein kleines Stückchen herausgezogen und es funktioniert tadellos. Jetzt muss ich dsa Ganze nochmal richtig rinigen, wenn Zeit ist. Also hier kann zugemacht werden - entkalkt wird aber trotzdem noch...

  5. #5
    Kennt sich schon aus   Avatar von juliettpapa
    Registriert seit
    24.09.2016
    Ort
    Kreis Ostprignitz-Ruppin (BRB)
    Beiträge
    318

    Standard AW: C3 Thetford Spült nicht zuverlässig

    Wie ich vermutet habe
    __________________________________________________ ______________
    Hymer B564 Baujahr 1995 auf Fiat Ducato 2.5 D


  6. #6
    Ist öfter hier   Avatar von butt62
    Registriert seit
    25.02.2017
    Beiträge
    33

    Standard AW: C3 Thetford Spült nicht zuverlässig

    So, jetzt muss ich den alten Thread doch noch einmal hochholen. Nachdem es eine Weile funktioniert hat, geht jetzt die Toilettenspülung wieder nicht mehr richtig. Der Taster am Drehknopf wird wohl letztlich der Übeltäter sein. Sowie einmal richtig Kontakt hergestellt wird, klickt das relais und auch der Magnetschalter schaltet. Deshalb meine Vermutung, dass der Taster keinen richtigen Kontakt mehr hat. Ich kann nur am Drehnopf die Schraube tief drin entdecken. Komme ich, wenn ich die abdrehe an den Taster heran? Oder auf welchem Wege lässt sich das Problem lösen bzw. erstmal eindeutig erkennen? Habt ihr noch Tips für mich? Das wäre sehr schön, Danke und Gruß, Martin

  7. #7
    Stammgast   Avatar von raidy
    Registriert seit
    14.01.2011
    Ort
    Landkreis Esslingen
    Beiträge
    9.528

    Standard AW: C3 Thetford Spült nicht zuverlässig

    Ich würde nochmals nach dem Relais schauen. Evtl. sind die Kontakte (vom Taster kommend) schon wieder korrodiert. Das mit dem Relais scheint bei Thedford eine Krankheit zu sein.

    Daheim ist es aber auch schön. Gruß Georg

Ähnliche Themen

  1. Dometic WC spült nicht
    Von meikelg im Forum Ver- und Entsorgung und Toiletten im Wohnmobil
    Antworten: 2
    Letzter Beitrag: 01.08.2017, 22:25
  2. Sog Thetford C400
    Von womooli im Forum Ver- und Entsorgung und Toiletten im Wohnmobil
    Antworten: 6
    Letzter Beitrag: 20.10.2016, 14:25
  3. Thetford c260
    Von Travelboy im Forum Selbermachen - Tipps und Tricks
    Antworten: 8
    Letzter Beitrag: 08.01.2015, 20:45
  4. Thetford fresh-up-set
    Von Waldbauer im Forum Ver- und Entsorgung und Toiletten im Wohnmobil
    Antworten: 14
    Letzter Beitrag: 24.07.2013, 23:44
  5. SOG Entlüftung für Thetford C 3
    Von auf-reisen im Forum Ver- und Entsorgung und Toiletten im Wohnmobil
    Antworten: 6
    Letzter Beitrag: 09.11.2011, 10:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •